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WARNING! 
 
 

WHEN USING 5 WATT INPUT MODE DO NOT EXCEED A DUTY 
CYCLE OF ONE BURST (520 MS) EVERY 30 SECONDS. DAMAGE 
WILL RESULT! 

WARNING! 
 
DO NOT ACTIVATE ANY BEACON IN ITS NORMAL ACTIVATE 
MODE UNLESS THE BEACON IS IN A SCREEN BOX OR A SCREEN 
ROOM. DOING SO COULD RESULT IN A FALSE DISTRESS ALERT.
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INTRODUCTION 
 

Thank you for choosing the BT100 series of 406 Beacon Testers. The 
BT100 series of Beacon Testers are the most advanced portable 
Beacon Testers available. 
 
This Operator’s Manual explains the operation of three models: 
BT100D, BT100A, and BT100S. Measurement capabilities differ with 
each model. 
 
SUMMARY OF MODELS 
 
BT100D: This model decodes the 406 MHz message and measures  
406 MHz frequency and power. 
 
BT100A: This model decodes the 406 MHz message, measures the 
details of the 406 MHz transmitter and the details of the 121.5 MHz 
transmitter.  
 
BT100S: This model decodes the 406 MHz message, measures the 
details of the 406 MHz transmitter, the 406 MHz frequency stability, 
and the details of the 121.5 MHz transmitter.  
 
UNPACKING 
 
Please verify the contents of your package. The BT100 
should contain: 

� Beacon Tester CF Card 
�  Operator’s Manual  
� Certificate of Calibration 
� 406 Interface cable 
� REF Interface cable (optional on the BT100D) 
� Screen cleaning cloth 
� Zipper Pouch 
� Waterproof yellow hard case (optional on the BT100D) 
� PDA 
� CD containing PDA software  
� AC Adapter 
� Activesync cable/cradle 
� PDA User Manual 
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BEFORE YOU START 
 
Unpack the PDA and charge the batteries in accordance with PDA 
manufacturer’s instructions.  
 
NOTE: Activesync must be installed on any computer that you 
wish to connect the PDA. Install Activesync on your desktop 
computer using the CD or, for the most up-to-date version, 
download Activesync from the Microsoft website. Please refer to 
the PDA documentation for instructions. 
 
NOTE: When not in use, charge the batteries in the PDA at least 
once a month. This will prevent the loss of programs and data. In 
the event that the Beacon Tester application is lost due to battery 
discharge, re-installation is very simple. Refer to Re-Installing the 
Beacon Tester Software section for details. 
 
 
GETTING STARTED 
 
Please read this Operator’s Manual to become familiar with the 
operation of the Beacon Tester.  
 
 
Flowcharts 
 
Examining the Navigation Flowcharts located on the following 
pages will help you understand the basic operation of the Beacon 
Tester program. 



 
BT100D Flowchart 

St
ar

t S
cr

ee
n

R
EC

EI
V

E

O
pt

io
ns

"W
ai

tin
g 

fo
r b

ur
st

" 
Sc

re
en

P
ro

gr
es

s 
ba

r

C
an

ce
l

Fi
le

s

Vi
ew

 lo
ad

ed
 fi

le
V

ie
w

H
el

p

D
ec

od
e 

Sc
re

en
s

O
pt

io
ns

D
ec

od
e 

S
cr

ee
n 

#1
D

ec
od

e 
Sc

re
en

 #
2

D
ec

od
e 

S
cr

ee
n 

#n

To
 

O
pt

io
ns

 
Sc

re
en

s

N
ex

t

O
pt

io
ns

 S
cr

ee
ns

Se
le

ct
 1

0 
M

H
z 

R
ef

er
en

ce
 

Fr
eq

ue
nc

y 
an

d 
R

F 
In

pu
t S

ou
rc

e

S
et

 P
rin

t a
nd

 
C

on
fig

ur
at

io
n 

O
pt

io
ns

U
se

r C
om

m
en

ts

Fi
le

s

A
bo

ut
 B

ea
co

n 
Te

st
er

Fi
le

s 
Sc

re
en

D
el

et
e

S
el

ec
t 

A
ll

O
pe

n

R
en

am
e

 3



BT100D Graphic Flowchart 
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BT100A/BT100S Flowchart 
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BT100A/BT100S Graphic Flowchart
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Running the Beacon Tester Application: 
Insert the Beacon Tester CF card into the CompactFlash (CF) slot of 
the PDA. 
 
Launch the Beacon Tester application by tapping: 
 Start > Programs > Beacon Tester 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Programs  

Start  

 
 
 
 
 
 
 
 
 

Beacon Tester
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The 406 Beacon Tester title screen will show for a few seconds 
followed by the Receive screen: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

OK button

Options button 

REF button
File Name  

button

Input button 

 
Setting the desired measurement File Name: 
• tap the File Name button as shown above. 
• type the desired measurement file name followed by OK. 
• type the desired number extension followed by OK. 
NOTE: Do not use forbidden file name characters: / \ : * ? “ < > | 
 
Setting the Input Mode and REF Mode: 
• tap either the Input button or REF button as shown above. The 
following screen will appear. 
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Selecting the desired 10 MHz Reference source: 
• select Internal to use the internal 10 MHz reference frequency. 
• select External to use an external 10 MHz reference frequency. 
 

NOTE: For Stability mode measurements, the external 10 MHz 
reference accuracy must be better than 1 x 10-10 Hz. The internal 
10 MHz reference is not suitable for completing Stability 
measurements. In non-Stability mode measurements, the external 
10 MHz reference accuracy must be better than 1 x 10-9 Hz.  
 
Selecting the desired RF Input Mode: 
• select Internal Antenna when receiving the beacon signal through 
the air. 
• select External Coax when receiving the beacon signal using a 
screen box (the output of the screen box must be connected to the RF 
Input using the 406 Interface cable and a 50Ω cable). 
• select 5 Watt Input when connecting the output of the beacon directly 
to the RF Input using the 406 Interface cable. 
• tap OK (top right corner) when done. 
 

 

WARNING! 
 
 

WHEN USING 5 WATT INPUT DO NOT EXCEED A DUTY CYCLE OF  
ONE BURST (520 MS) EVERY 30 SECONDS FOR A 406 MHz 5 WATT SIGNAL. 
DAMAGE WILL RESULT! 

 

NOTE: Using the 5 Watt Input will result in absolute power 
measurement units (dBm). Using the Internal Antenna or External 
Coax will result in relative power measurement units (%). 
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Setting the Configuration Settings: 
• tap the Options button as shown above. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• tap the Printing/Configuration Options button. 
 
 

Organization field 

Tested By field 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• tap the Organization field as shown above. 
• enter your organization name or initials. 
 
• tap the Tested By field as shown above. 
• enter your name or initials as desired. 
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NOTE: The entered Organization and Tested By names will appear 
on each printed Test Report. 
 
Saving Options Setting: 
• select the Save HTML to SD card box if you want each 
measurement saved to an SD memory card in addition to being saved 
in the standard PDA memory. 
 
 

Location Coordinates Setting: 
• select the box relating to your desired location coordinate display. 
 

NOTE: dd° mm.mm’ is degrees/decimal minutes, dd° mm’ ss” is 
degrees/minutes/seconds. 
 
Receive Mode Settings: 
• to receive each burst manually (i.e.: you have to press Receive for 
each measurement), do not select any box. 
 
• if you are measuring a beacon in the activate mode where the beacon 
is transmitting a burst each 50 seconds, then select the Continuous 
Receive box. 
 
• when using Continuous Receive mode, you have the option of saving 
each burst or saving only the last burst. Select the desired box.  
 
NOTE: When saving each burst, the number on the end of the File 
Name will automatically increment.  
 
 
Non-406 MHz Beacons 
 

• if you are measuring a beacon without 406 MHz capabilities, then 
select one of the following: 
 

Receive 121 MHz only box. 
 

 



HTML Print Settings: 
• scroll down on the Configuration Settings screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

NOTE: You can choose the level of detail you wish to print on the 
Test Report.  
 

• if you do not wish to print the detailed 406 Measurements then un-
select the Detailed 406 Measurements box. The frequency and power 
will still be printed. 
 

• if you do not wish to print the detailed 121 Measurements then un-
select the Detailed 121 Measurements box. The frequency and power 
will still be printed. 
 

• if you do not wish to print the 406 MHz Graphics then un-select the 
Display 406 Print Graphics box. 
 
Display Options Settings: 
 

• if you do not wish to see the detailed measurements or graphics on 
the PDA display then un-select the Show Detailed Measurements box 
or Show Graphics box as appropriate. 
 

NOTE: The Detailed Measurements and/or Graphics can be 
displayed later by re-selecting the appropriate box.  
 
Stability Settings: 
 

• select the desired setting to display either parts per billion (ppm) or 
scientific notation. 
 

• select the desired delimiter (comma or semicolon) to use in the 
delimited text file that is generated during Stability tests. 
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Cable Loss: 
 

You may wish to enter the Cable Loss factor of any additional 50Ω 
cable used between the ELT Tester 406 Interface cable and the ELT. 
You must determine the Cable Loss factors for your cable at 406 MHz 
and 121.5 MHz. 
 
• scroll down on the Configuration Settings screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• select the Cable Loss box and enter the cable loss value for each 
frequency.  
 
Once the measurement has been taken, the Cable Loss factor (CL) will 
be indicated on all power measurements. 
 

 13

 
 
 

  Tap on the power 
measurement to show 
a pop-up window 
detailing the power 
measurement: 

 



MAKING MEASUREMENTS 
 
NOTE: Interpreting the results provided by the Beacon Tester 
requires some knowledge of beacon requirements. Using the self 
test mode of the beacon may result in some measurements being 
outside the required limits due to the lack of a warm-up period. 
  
 
 

WARNING! DO NOT ACTIVATE ANY BEACON IN ITS NORMAL ACTIVATE MODE 
UNLESS THE BEACON IS IN A SCREEN BOX OR A SCREEN ROOM. DOING SO 
COULD RESULT IN A FALSE DISTRESS ALERT. 
 

 
General: 
 

All measurements will produce a Test Report. In addition, the BT100S 
model will create a delimited text file. 
 
Measurement results are stored in the PDA memory. Each 
measurement will be saved in a folder with the same name as the 
measurement. For example, a measurement with the name “Burst-1” is 
made on a beacon. When the measurement is completed, the following 
is created: 
 
 <Burst-1>    folder name 
  Burst-1.htm   test report 
  graphics_enabler.class utility file 
 
The next measurement will be named “Burst-2” unless manually 
changed. 
 
When the Receive Mode Settings are set to Continuous Receive 
and Save each burst, then each burst measurement will be saved in 
the same folder: 
 

<Burst-1>    folder name 
  Burst-1.htm   1st burst test report 
  Burst-2.htm   2nd burst test report 
  Burst-3.htm   3rd burst test report 
  Burst-4.htm   4th burst test report 
   etc. 
  graphics_enabler.class utility file 
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For the BT100S in the Stability mode, the measurement will be saved 
in a folder with the same name as the measurement. For example, a 
stability measurement with the name “Burst-5” is made on a beacon. 
When the measurement is completed, the following is created: 
 
 <Burst-5>    folder name 
  Burst-5.htm   test report 
  graphics_enabler.class utility file 
  Burst-5(S).txt   delimited text file 
 
 
 
 



 
Conventional Measurement Mode: 
 
• tap the Receive button. 
 
 

Stability  button

Receive  button

 
 
 
 
 
 
 
 
 
 
 
 
 
 
The following screen will appear and the timer will start.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• activate the beacon under test. 
 

• if the beacon is transmitting a 121.5 MHz homing signal the tester will 
produce the characteristic swept audio tone and display  
121 Received.  
 

• once a 406 MHz burst is received, the first Decode screen 
automatically appears. See the MEASUREMENT RESULTS section. 
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Stability Measurement Mode (BT100S model only): 
 
• from the Receive screen tap the Stability button. 
 
The following screen will appear. 
 
 

select Test 
Duration 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• Select the desired duration of the test by tapping on the area to the 
right of Test Duration. This value can be between 1 minute and 
43,200 minutes (30 days).  
 
 
NOTE: Cospas-Sarsat requirements allow a 15 minute warm-up 
period before starting the stability test. You can turn the beacon 
ON and allow it to warm-up for 15 minutes before starting the test, 
in which case the first stability data point (after 18 bursts) must be 
within specification. Alternatively, you can turn the beacon on and 
start the test simultaneously, in which case the beacon does not 
have to be in specification until 15 minutes after the first stability 
data point.  
 
 
• start the test by tapping the Start Test button.  
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• After the first burst, the following screen will appear: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In the measurement folder on the PDA, a comma delimited text file is 
created. This text file is updated after each burst during the stability 
measurement test. This delimited text file can be imported to your 
favourite spreadsheet or database application. 
 
• On the 18th burst the stability values are calculated and displayed in 
the appropriate fields. After each burst, the screen is updated with new 
values, along with the delimited text file.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• Once Test Duration has been reached, one final burst is automatically 
captured to create the Test Report. 

 18
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NOTE: The background of the 15 HEX ID field will turn green when 
a GPS location is reported in the 406 message. 
 
Terminating the Stability Test Prior to Completion: 
 
If you wish to stop the stability test prior to the Test Duration, then tap 
Stop. The Stop button will turn into a Cancel button. The display will 
show “waiting for final burst ...”. In order to create a Test Report this 
final burst must be captured. Once the final burst is captured the test is 
complete and both the Test Report and delimited text file will reside in 
the measurement folder. If the final burst is not available (i.e.: the 
beacon battery has failed) then press the Cancel button. No Test 
Report will be created, however, the delimited text file is still available 
containing all of the measured stability information.  
 



MEASUREMENTS RESULTS 
 
NOTE: The BT100D model will not display the measurement 
results on the 121 transmitter. 
 
NOTE: Only the BT100S model will show the measurement results 
for the Frequency Stability Platform. 
 
 
 

Decode Screens: 
 

• tap the Next button to cycle through the Decode screens. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Graphics 

Details 

Next  
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Details Screens: 
 

• tap the Details button to access the Details section. 
• tap the Next button to cycle through the Details screens. 
NOTE: the Frequency Stability Platform screen will only appear 
when the Stability Measurement mode is used in the BT100S 
model. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Graphics screens: 
 

• tap the Graphics button to access the Graphics section. 
• tap the Next button to cycle through the Graphics screens. 
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Options: 
• pressing the Options button from any of the measurement modes will 
bring you to this screen: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
User Comments: 
Once a measurement has been made, you can add user comments. 
These comments will be saved to the measurement file.  
 
Adding Text Comments: 
• from the Options screen, tap User Comments > Text Comment. 
• type the desired text comment and tap OK. The text comment will 
appear on the printed Test Report. 
 
Adding Audio Comments: 
• from the Options screen, tap User Comments > Audio Comment. 
• tap Record and speak clearly into the microphone located at the top 
left of the PDA. When finished, tap Stop and tap OK. The audio 
comment will be saved with the measurement file and can be replayed 
when opening the measurement file at a later time. 
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Files: 
 
• tap Files from the Options screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Tapping a file name will select the file name. Tapping the file name 
again will de-select it. Pressing Select All will select all of the files. The 
Open and Rename buttons will only work when a single file name has 
been selected. To delete multiple files, tap Select All or select each file 
individually, then press Delete.  
 
NOTE: The PDA can store many measurements. It is strongly 
advised to transfer your measurements to a storage card or a PC. 
The PDA is a Windows device and subject to periodic situations 
where data may be lost. 
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About Beacon Tester: 
• tap About Beacon Tester from the Options screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This screen displays information about the Beacon Tester card 
installed in the PDA, along with the Firmware and Software dates and 
versions. The Calibration Due date is shown. A real-time temperature 
sensor displays the temperature inside the Beacon Tester. 
 
 
121.5 MHz Homing Transmitter in Self-Test Mode: 
 
When measuring a beacon using the self-test mode, results for the 
121.5 MHz transmitters may vary between different beacon 
manufacturers. In the self-test mode, some beacons transmit about 1 
second of modulated carrier, some beacons transmit a short duration of 
unmodulated carrier, while some beacons do not transmit 121.5 MHz at 
all. If the length of modulated carrier is too short for the Beacon Tester 
to measure, or if a short duration of unmodulated carrier is transmitted, 
then the Beacon Tester will display the message “unable to measure 
details” or “unmodulated carrier”. 
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PRINTING THE MEASUREMENT TEST REPORT 
 
Each measurement generates a folder containing an HTML file 
containing the measurement data. To generate a printed Test Report, 
the measurement folder must be transferred to a directory on the PC 
that is connected to a printer. The transfer of the folder can be 
accomplished via Activesync, memory card (Secure Digital or 
CompactFlash), infrared link, or wireless link. Choose the method that 
gives you the fewest headaches! 
 
Activesync: 
• connect the PDA to the PC using the Activesync cable in accordance 
to the PDA manufacturer’s instructions.  
 
• depending on your Windows version, go to My Computer or 
Explorer on the PC and double-click on: Mobile Device.  
 
 
   
 
 
 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 Mobile Device
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The resulting window will display the PDA file system. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• go to the Measurements directory by clicking on: 
 My Pocket PC > Beacon Tester > Measurements 
 
Each stored measurement will have a folder with the measurement 
name. Using standard Windows techniques, Cut and Paste, or Drag 
and Drop the desired measurement folder to the Desktop or any 
desired location on the PC.   
 
From the PC directory where you transferred this measurement folder, 
open the folder. Double-clicking on the measurement html file will open 
it in your browser. Once open, select File > Print and the measurement 
Test Report will be printed. 
 
 
Memory Card: 
In order to transfer files using a memory card, you will need a memory 
card reader on your PC. This can be internal or external. The memory 
card can be either a CompactFlash (CF) card or a Secure Digital (SD) 
card. 
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• turn the PDA on and tap Start > Programs. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• tap File Explorer. 
 

File Explorer

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• go to the Measurements directory by tapping Beacon Tester > 
Measurements. Each measurement will have a folder.  
 
• tap and hold on the measurement folder that you want to transfer.  
• select Copy 
 
• navigate back to the My Device directory by tapping the PDA icon 
(located below the Windows logo in the top left corner) and tapping  
My Device. 
 27
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• tap on the desired memory card, SD Card or CF Card. 
• tap Edit (located in the lower left corner) and tap Paste. The 
measurement folder should now be on the memory card. 
 
• remove the memory card from the PDA slot and insert it into the card 
reader attached to the PC. 
 
• the card reader will appear as another drive on your PC. Open this 
drive. Using standard Windows techniques, Cut and Paste, or Drag and 
Drop the desired measurement folder to the Desktop or any desired 
location on the PC.   
 
• from the PC directory where you transferred this measurement folder, 
open the folder. Double-clicking on the measurement html file will open 
it in your browser. Once open, select File > Print and the measurement 
Test Report will be printed. 
  
 
Network Card: 
•set up your network card in accordance to the manufacturer’s 
instructions.  
 
• go to File Explorer on the PDA by tapping Start > Programs > File 
Explorer. 
 
• go to the Measurements directory by tapping Beacon Tester > 
Measurements. Each completed measurement will have a folder.  
 
• tap and hold on the measurement folder that you want to transfer.  
• select Copy 
 
• go to the network connection icon at the bottom centre of the File 
Explorer page. Type the name of the network PC you wish to transfer 
the files to.  
 
• navigate to the desired folder on the PC and tap and hold until the 
selection menu appears. Select Paste. 
 
• from the PC directory where you transferred this measurement folder, 
open the folder. Double-clicking on the measurement html file will open 
it in your browser. Once open, select File > Print and the measurement 
Test Report will be printed. 
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Infrared Link: 
Unfortunately, the infrared (IR) transfer method only allows the transfer 
of files not folders. Therefore each file in the measurement folder must 
be transferred individually.  
 
NOTE: If you are transferring or storing many measurements into 
a single directory, only one copy of the graphics_enabler.class file 
needs to be present.  
 
• go to File Explorer on the PDA by tapping Start > Programs > File 
Explorer. 
 
• go to the Measurements directory by tapping Beacon Tester > 
Measurements. Each completed measurement will have a folder.  
 
•open the desired measurement folder. 
• tap and hold on the measurement file that you want to transfer.  
• select Beam File ...  
• align the IR port of the PDA with the IR port of the receiving PC 
• you should be prompted to accept the transferred file. 
• navigate to the PC directory where this measurement file was stored. 
Double-clicking on the measurement html file will open it in your 
browser. Once open, select File > Print and the measurement Test 
Report will be printed.  
 
NOTE: A copy of the graphics_enabler.class file must be present 
in the folder in order for the measurement graphics to be printed 
on the Test Report. 
 
DELIMITED TEXT FILE 
 

In the BT100S model, the Stability mode produces a (comma or 
semicolon) delimited text file containing details on the stability 
measurement. To access this file, connect the PDA to the PC. From 
the PC navigate to Mobile Device > Beacon Tester > Measurement > 
“measurement folder name”. In this delimited file, each burst creates 
a record containing the following fields: Date/Time, Burst #, UIN, Full 
HEX, 406 Power, S1, S2, S3, Elapsed Time, Nominal Frequency, Short 
Term Stability, Medium Term Stability Mean Slope, and Medium Term 
Stability Residual Frequency. Each field is terminated with a carriage 
return linefeed (CRLF). This file can be used in whatever application 
the user requires to analyze or graph the results. 
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RE-INSTALLING BEACON TESTER SOFTWARE  
 
If the batteries are run down in the PDA, or if the user initiates a hard 
reset (see PDA manual), the Beacon Tester program may be deleted 
from the program memory. It can easily be re-installed. Recharge the 
main battery and ensure that the backup battery is OK before re-
installing the Beacon Tester application. 
 
On the PDA navigate to Built-In Storage directory.  
 
• tap Start > Programs > File Explorer.  
• navigate to My Device and tap Built-In Storage.  
• open the BTInstaller folder and tap on the BTInstaller program.  
 
Follow the instructions on the screen. DO NOT interrupt the 
installation. Be patient as the installation may take one or two minutes 
to complete. A green bar at the bottom of the screen will indicate when 
installation is complete. 
 
NOTE: If the BTInstaller folder or file are missing then go to  
www.wst-inc.ca and download the latest Software. Follow the 
download instructions on the website. 
 
 
SOFTWARE UPDATES 
 
Software updates are available free of charge on the WS Technologies 
Inc. website: www.wst-inc.ca 
 
You are encouraged to keep your Beacon Tester software up to date 
by downloading and installing the most current software revision. 
Follow the installation instructions on the website.  
 
BEACON TESTER MODEL UPGRADING 
 

All Beacon Tester models can be upgraded as desired to BT100A, 
BT100S, or the aviation versions BT100AVtriple or BT100AVS. Models 
beginning with serial numbers 1xxx need to be returned to the factory 
for upgrading. Models beginning with serial numbers 2xxx can be 
remotely upgraded. Please contact your purchasing distributor or  
WS Technologies Inc. for upgrade costs and procedures.

http://www.wst-inc.ca/
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FREQUENTLY ASKED QUESTIONS 
 
I haven’t used my Beacon Tester for a while. Now, I can’t find the 
Beacon Tester icon. 
The Beacon Tester software will need to be re-installed. Tap Start > 
Programs > File Explorer > My Device > Built-in Storage > 
BTInstaller > BTInstaller.exe. Follow the procedure in the section 
entitled RE-INSTALLING BEACON TESTER SOFTWARE. The 
procedure is very simple. If the BTInstaller folder is missing then go to 
the website www.wst-inc.ca and download the latest Software. 
 
Why is my PDA not responding? 
Occasionally the PDA will go into a mode where it will not respond to 
any input. Doing a soft reset by pressing the RESET button on the left 
side of the PDA usually fixes this problem. 
 
Why does nothing happen when I launch the Beacon Tester 
program? 
Occasionally the Beacon Tester application does not terminate 
properly. Try tapping Start > Settings > System > Memory > Running 
Programs > Stop All. Then try to re-launch the program. 
 
Why can’t I see the graphics on my Test Report? 
Each measurement folder contains a copy of the file named 
graphics_enabler.class that is required for the graphics to be displayed 
on the Test Report. Make sure a copy of this file is present in the same 
folder as the measurement HTML file. 
 
My Beacon Tester won’t receive either 406 MHz or 121.5 MHz.  
Ensure that the proper Input mode is selected. If you are receiving a 
beacon self test transmission through its antenna, then select Internal 
Antenna. If you are testing a beacon in a screen box and connecting 
via the coax cable, then select External Coax. 
 
My GPS coordinates are being displayed in degrees/decimal 
minutes (dd° mm.mm’). I prefer degrees/minutes/seconds (dd° 
mm’ ss”). How do I change this? 
Tap Options > Printing/Configuration Options. Selected the desired 
format under the GPS Coordinates heading.  

http://www.wst-inc.ca/
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The internal temperature sensor appears to be reading high. Is 
there a problem?  
Due to normal internal heating of the components, it is perfectly normal 
for the temperature sensor to indicate a reading that is a few degrees  
higher than the ambient temperature. 
 
How many measurements will the PDA store? 
The PDA can hold over 1000 measurements. If you have a 5 second 
comment on each measurement, then the PDA can hold about 200 
measurements. It is strongly advised to transfer your measurements to 
a storage card (CompactFlash or Secure Digital) or to a PC for long 
term storage. 
 
How do I change a file name? 
Select Options > Files. Select the file that you wish to change. Tap 
Rename. From the pop-up keyboard enter the desired new file name 
and tap OK.  
 
How do I update the Beacon Tester software? 
Go to the WS Technologies Inc. website at www.wst-inc.ca and follow 
the instructions on updating the application software. 
 
When I updated the Beacon Tester software I now have two 
Beacon Tester icons on the Program screen. How do I remove the 
second icon? 
The second Beacon Tester icon can be easily removed by tapping  
Start > Programs > File Explorer > My Device > Windows > Start 
Menu > Programs. Tap and Hold on one of the Beacon Tester icons. 
When the pop-up menu appears, select delete.   
 
When I activate the beacon in self test mode, the measurements 
produce questionable results. Is there a problem with the beacon? 
In order to meet all of the Cospas-Sarsat requirements, a beacon is 
allowed a 15 minute warm-up period. When testing a beacon in self 
test, there is no warm-up period, hence some measurements may be 
somewhat skewed. 
Also, in self-test, the 121.5 homing transmission may be different 
depending on the particular beacon. Some beacons transmit a short 
modulated signal, some beacons transmit a shorter unmodulated signal 
and some beacons transmit no signal. The Beacon Tester may indicate 
“unable to measure details” or unmodulated carrier” depending on the 
beacon characteristics. 
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I am testing an ELT with separate 121.5 and 406 output 
connectors. What do I do to get the results printed on one Test 
Report? 
Connect to the 121.5 transmitter first, then start the test. Once the 
Beacon Tester gives the indication that the 121.5 signal has been 
received, switch the cable to the 406 transmitter without stopping the 
test. Once the 406 burst is received on the Beacon Tester, the 
measurement will be complete. 
 
I have a BT100S model. How do I import the stability measurement 
delimited text file into Microsoft Excel? 
From Excel, click File > Open. From the pop-up window under Files of 
Type select Text Files (*.prn, *.txt, *.csv). Go to the directory where 
your measurement file is saved. Click on the desired text file and click 
Open. The Text Import wizard will be displayed. Under the Original 
data type section select delimited. Click Next. In the next window 
under the Delimiters section select Comma or Semicolon (depending 
on which delimiter you have selected on the Beacon Tester). Click 
Finish.  
 
To size the columns, select all columns then Format > Column > 
AutoFit Selection.  
 
The data is now available to easily graph or analyze the data as 
desired. 
 
Is the characteristic swept tone audio that I hear when the Beacon 
Tester receives a 121.5 MHz signal the actual demodulated audio 
from the beacon? 
No, the swept tone audio is just an audio file played when the tester  
has received a 121 MHz signal. 



 
SPECIFICATIONS 

      

    
 Parameter  Accuracy  
    

 406 MHz Measurements B
T

10
0S

 

B
T

10
0A

 

B
T

10
0D

 

  
 Measure all Cospas-Sarsat Frequency Channels    • • •   
 Decode all Cospas-Sarsat Protocols    • • •   
 UIN & Full HEX    • • •   
 Frequency (using INT REF) (resolution = 100 Hz) 

   Leaving Factory 
   Long Term 

   • • • 
 
± 100 Hz 
± 0.4 ppm/year 

 

 Nominal Frequency    •    
 Short Term    •    
 Medium Term – Mean Slope    •    
 Fr

eq
ue

nc
y 

St
ab

ili
ty

 *
 

Medium Term – Residual Frequency    •   

± 2.5 x 10-11

 
 Frequency (using EXT REF) (resolution = 1 Hz)    • • O ± 1 Hz  
 Power    • • • ± 1 dB  
 Power Rise Time    • •  ± 0.5 ms  
 Phase Modulation    • •  ± 0.04 rad  
 Modulation Rise and Fall Times    • •  ± 10 μs  
 Modulation Symmetry    • •  ± 0.005  
 Modulation Bit Rate    • •  ± 0.2 bps  
 * User must supply a stable 10 MHz Reference Signal   O = optional  
 121.5 MHz Measurements     
 Frequency (using INT REF) (resolution = 100 Hz) 

   Leaving Factory 
   Long Term 

   • • 
   

±100Hz 
± 0.4 ppm/year 

 

 Frequency (using EXT REF) (resolution = 1 Hz)    • •  ± 11 Hz  
 Peak Power    • •  ± 1.5 dB  
 Sweep Direction    • •  -  
 Audio Frequency    • •  ± 30 Hz  
 Sweep Range    • •  ± 60 Hz  
 Duty Cycle    • •  ± 2%  
 Modulation Factor    • •  ± 5%  
 Sweep Repetition Rate    • •  ± 0.1 Hz  
       

      

 Miscellaneous     
 Range (using Internal Antenna):  406 MHz 

                                                         121.5 MHz 
>10 m 
>3 m 

 

 RF Input VSWR 1.10:1   
 RF Input Level:                 406 MHz Burst -13 dBm Min 

-28 dBm Min 
+40 dBm Max 

                                             121.5 MHz +31 dBm Max 
 

 10 MHz REF Input VSWR 1.15:1   
 10 MHz REF Input Level -10 dBm Min +10 dBm Max  
 Operating Temperature Range  0°C to +50°C  
 Storage Temperature Range -20°C to +60°C  
 Internal Temperature Sensor Accuracy ± 0.5°C  
 RF Input Cable Termination BNC-female  
 10 MHz REF Cable Termination SMA-female  
 Dimensions:        BT100   w x l x h    mm (inches) 43.5 (1.71) x 58.5 (2.30) x 12.7 (0.50)  
                 BT100 in PDA   w x l x h    mm (inches) 73 (2.87) x 140 (5.50) x 16.5 (0.65)   
                       Hard Case   w x l x h    mm (inches) 324 (12.75) x 273 (10.75) x 114 (4.50)  
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REGULATORY INFORMATION 
 
CANADA 
 

This Class B digital apparatus complies with Canadian ICES-003. 
 
USA 
 

Note: This equipment has been tested and found to comply with the  
limits for a Class B digital device, pursuant to part 15 of the FCC  
Rules. These limits are designed to provide reasonable protection  
against harmful interference in a residential installation. This  
equipment generates, uses and can radiate radio frequency energy and, if  
not installed and used in accordance with the instructions, may cause  
harmful interference to radio communications. However, there is no  
guarantee that interference will not occur in a particular installation.  
If this equipment does cause harmful interference to radio or television  
reception, which can be determined by turning the equipment off and on,  
the user is encouraged to try to correct the interference by one or more  
of the following measures: 
•Reorient or relocate the receiving antenna. 
•Increase the separation between the equipment and receiver. 
•Connect the equipment into an outlet on a circuit different from that  
to which the receiver is connected. 
•Consult the dealer or an experienced radio/TV technician for help. 
 
This equipment complies with Part 15 of the FCC Rules. Operation is subject to 
the following two conditions:  
1. This equipment may not cause harmful interference.  
2. This equipment must accept any interference that may cause undesired 
operation.  



EUROPEAN UNION 
 
 
 

DECLARATION OF CONFORMITY

Supplier Name:  WS Technologies Inc. 
 
Supplier Address: 201-1960 Springfield Road 
   Kelowna, B.C. 
   Canada  V1Y 5V7 
 

Declares under our sole responsibility that the following product 
 

Product Name: 406 Beacon Tester  
 Model BT100 
  
Conforms to the following normative European and International 
Standards 
 

Normative  EN 300 220-1 V1.3.1 (2000-09) 
Standards:  EN 301 489-3 V1.4.1 (2002-04) 
   EN 61000-4-2 :1995 
   EN 61000-4-3 :1996 
 

Following the provisions of the normative European Council 1999/5/EC 
R&TTE Directive. 
   

Product conformance to cited product specifications is based on sample (type) testing, 
evaluation, or assessment at Nemko Canada, Inc. located in Ottawa, Canada. 
Accepted by EU or FCC Notified and Competent Bodies. 

 
 

Supplementary Information: This product was tested and complies 
with all the requirements for the CE Mark.   
 
 
 
 
 
 
W.A.Street 
President 
WS Technologies Inc. 
201-1960 Springfield Road 
Kelowna, BC 
Canada V1Y 5V7 
Phone: (250) 860-7277 
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FAX:    (250) 860-7276 
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WARRANTY INFORMATION 
 
WS Technologies Inc. (WST) warrants the products manufactured by 
WST to be free from defects in material and workmanship for one year 
from the date of shipment. This warranty is NOT inclusive of the PDA 
nor its accessories. All PDA and PDA accessories are covered under 
the PDA manufacturer’s warranty. The purchaser is required to contact 
the PDA manufacturer for these warranty issues.  Liability of WST 
under the foregoing warranty is limited to the replacement or repair, at 
the option of WST, of any products which show defective workmanship 
or materials within one year from the date of shipment, which 
replacement shall be made FOB WST's facility in Kelowna, BC, 
CANADA, upon proof satisfactory to WST of the defect claimed.  
Except for the foregoing warranty, WST makes no other warranty, 
express or implied, as to the merchantability or fitness for a particular 
purpose of products shipped or the performance thereof, and does not 
make any warranty to the purchaser's customers or agents.  
 
CALIBRATION  
 
The BT100 series have been designed to have a standard two year 
calibration cycle. The calibration date appears on the Calibration 
Certificate supplied with the Beacon Tester and the Cal Due date 
appears on the back of the BT100 module. 
 
Return only the BT100 CF Card – do not return the PDA. Once 
calibrated a new Cal Due date label will be placed on the back of the 
CF Card and a new Calibration Certificate will be issued. 
 
RETURNS  
 
All returns must be done through your purchasing distributor. If the unit 
was purchased directly from WST, a Return Materials Authorization 
(RMA) number must be obtained by emailing returns@wst-inc.ca. If 
the unit being returned is not covered under warranty, a minimum 
repair charge will apply. If damage is severe or the products have been 
tampered with, there may be additional charges. 
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