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Information contained in this manual is subject to change without notice. 
Please consult the website at www.wst.ca for new Instruction Manual 
updates. Complying with all applicable copyright laws is the 
responsibility of the user. Without limiting the rights under copyright, no 
part of this document may be reproduced, stored in a retrieval system, 
or transmitted in any form or by any means including but not limited to, 
electronic, mechanical, photocopying, recording, or otherwise, or for any 
purpose, without the written permission of WS Technologies Inc. (WST).  
WST may have patents, patent applications, trademarks, copyrights, or 
other intellectual property rights covering subject matter in this 
document. Except as expressly provided in any written license 
agreement from WST, the furnishing of this document does not give you 
any license to these patents, trademarks, copyrights, or other intellectual 
property. 
 
 
The purchaser shall not in any event be entitled to, and WST shall not 
be liable for indirect, special, incidental or consequential damages of 
any nature including, without limitation, business interruption costs, loss 
of profit or revenue, loss of data, promotional or manufacturing 
expenses, overhead, injury to reputation or loss of customers, even if 
WST has been advised of the possibility of such damages. In any event, 
purchaser's recovery from WST for any claim shall not exceed 
purchaser's purchase price for the product giving rise to such claim 
irrespective of the nature of the claim, whether in contract, tort, warranty, 
or otherwise. WST shall not be liable for and purchaser shall indemnify, 
defend and hold WST its agents, distributors, dealers, successors and 
assigns harmless from any and all claims, damages or losses, including 
injury or death, arising from or relating to the use or failure of the 
products.  
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INTRODUCTION 
 

Thank you for choosing the LTS100 LimitTester. The LTS100 
LimitTester is a software add-on for the BT100 series of Beacon 
Testers. It allows the user to compare beacon measurements obtained 
using the BT100 Beacon Tester to a pre-defined set of limits. A pass or 
fail indication is provided to the user during testing, and a LimitTester 
Test Report is generated. 
 
This Instruction Manual explains the activation and the operation of the 
LimitTester application.  
 
Please read this Instruction Manual to become familiar with the 
operation of the LimitTester application.   
 
 
ACTIVATING THE SOFTWARE 
 
When the LimitTester LTS100 is purchased you are provided with an 
activation code and the electronic version of the Instruction Manual 
(this document).  
 
The activation code provided to you is linked to a specific BT100 
Beacon Tester serial number. Ensure that you are using that specified 
serial number Beacon Tester when activating the LimitTester. 
 
Activating LimitTester on PDA: 
To activate LimitTester on your PDA: 

 Ensure you have Beacon Tester software Version 3.0 or greater. 

 Insert the BT100 card into the PDA and run the Beacon Tester        
application. 

 Tap on Options > Printing/Configuration Options. 

 Enter the word protocol into the Organization field. 

 A popup window will prompt you for your activation code. 

 Enter your activation code and tap OK. 

 A popup window will indicate that the BT100 was successfully 
modified. Tap OK. 
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LimitTester OPERATION 
 
Basic Setup: 

 Insert the BT100 Beacon Card into the PDA. 

 Run the BT100 Beacon Tester application (version 3.0 or greater). 

 Tap on the Limits Setup button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Enable or disable the LimitTester by tapping the On or Off button.  

 Select the measurements that you wish to include in the Pass/Fail 
test by checking the box adjacent to that measurement. 

 To view the limits for each parameter tap on View Limits adjacent to 
the specific parameter. These limits are also shown in the LTS100 
Specifications section at the end of this manual. 

LimitTester On/Off  
selection 

(black button is active) 

Tap here to view 
the limit values for 
each measurement. 

Measurement 
Selection box 

Limits Setup 
button 
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Miscellaneous Settings: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 If 121 MHz is not detected no failure will occur unless the “Fail if 121 
is not detected” box is checked. 
 

 If 243 MHz is not detected no failure will occur unless the “Fail if 243 
is not detected” box is checked. 
 

 Below a certain power level the 406 Power Rise Time measurement 
cannot be accurately determined.  In this case "n/a" is returned as a 
measurement value. The user must check the box if a Fail is to be 
reported if "n/a" occurs. 
 

 Likewise, below a certain power level, the 121 AM Modulation Factor 
measurement cannot be accurately determined.  In this case "n/a" is 
returned as a measurement value. The user must check the box if a 
Fail is to be reported when "n/a" occurs. 
 
NOTE:  The LimitTester application will prioritize the  
BT100 Printing/Configuration settings before the LimitTester  settings. 
For example, if the BT100 settings are set to “121.5 MHz only” mode, 
then no 406 MHz measurements will be shown in the LimitTester 
results.  
 
Power Measurements:  
 
The BT100 settings will determine the input power measurement mode: 
5 WATT, INT ANT, or EXT COAX. 
 

Miscellaneous 
Settings 
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NOTE:  When measurements are made with the BT100 in the INT ANT 
or EXT COAX mode, the absolute output power of the beacon cannot 
be determined. The resulting measurement is a measure of the signal 
strength determined from the RSSI output from the receiver. A PASS 
result will be reported for values between 5% and 105%. This may not 
necessarily mean that the beacon is transmitting the proper power. A 
calibrated setup must be used in order to determine the absolute 
beacon power. 
 
Making Measurements: 

 Make a beacon measurement by tapping Receive. 

 After the beacon measurement is complete, the decode screen will be 
displayed briefly followed by the LimitTester screen. 

 If all parameters pass, the LimitTester screen will indicate “All 
Parameters Passed” in green text.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 If any parameters fail, the LimitTester screen will indicate 
“Parameters Failed” in red text along with a list of the failed 
parameters, the measured data, and the upper and lower limits.  
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 Tap OK on the LimitTester screen to return to the decode screens. 
 

 To return to the LimitTester screen, tap the LT button which is located 
on the Detailed Measurements screens. (The background colour of this 
LT button shows the Pass/Fail status.) 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

LT button 
(red indicates 
Parameters 
failed) 

LT button 
(green indicates 
Parameters 
passed) 
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LimitTester Report: 
When the LimitTester is enabled, every beacon measurement will 
generate a LimitTester report file. This file is located along with the 
standard Beacon Tester htm Test Report in the Beacon Tester > 
Measurement > Filename folder. This LimitTester report file is named 
Filename(LT).htm.  
 
<Filename-1>     folder name 
  Filename-1.htm  test report 
  Filename-1(LT).htm  LimitTester report 
  graphics_enabler.class utility file 
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This file is a tabulated htm file so that it can be opened directly in 
Microsoft Excel

TM
 or interrogated by your own script. 

 
 
 
Re-Testing a Previous Measurement with New Limits: 
The LTS100 LimitTester allows you to re-test a previous beacon 
measurement with an new set of Limits. To do this: 

 Open the LTS100 Setup screen and check or uncheck the boxes for 
the new desired measurements.  

 From the Options > Files screen, select and open the measurement 
file that you want to re-test. (Note: this file must have previously been 
generated with the LimitTester enabled.) 

 The new resulting LimitTester file will be named:     
Filename(LT)current.htm 

 Any further re-testing of this same measurement will overwrite the 
Filename(LT)current.htm file. 
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LTS100 SPECIFICATIONS 
 

 
* Measurements made with the BT100 in the INT ANT or EXT COAX mode cannot 
determine the absolute output power of the beacon. The resulting measurement is a 
measure of the signal strength determined from the RSSI output from the receiver. A 
calibrated setup must be used in order to determine the absolute beacon power.

PARAMETER UNITS 
C/S T.001 

Limits 
BT100 
Uncert 

DEFAULT LIMITS  (including 
BT100 Uncert) 

406 MHz       Lower Upper 

406 Frequency (Int Ref) Hz 5000 425  406019575 406045425 

406 Frequency (Ext Ref) Hz 5000 1  406019999 406045001 

406 Power Level     5 WATT dBm 35 to 39  1 34 40 

                                INT ANT* % n/a  5 105 

                                EXT COAX* % n/a   5 105 

406 Power Rise Time ms <5  0.5 - 5.5 

406 PM +ve Phase Deviation rad 1.0 to 1.2 0.04 0.96 1.24 

406 PM -ve Phase Deviation rad -1.0 to -1.2 0.04 -0.96 -1.24 

406 PM Rise Time μs 50 to 250 10 40 260 

406 PM Fall Time μs 50 to 250 10 40 260 

406 PM Symmetry - ≤0.05  0.005 - 0.055 

406 PM Bit Rate Hz 396 to 404 0.2 395.8 404.2 

406 CW Preamble ms 
158.4 to 
161.6 

0.8 157.6 162.4 

406 Spectral Mask  Corner 1 dBC | ±kHz -20 3 

Corner 2 dBC | ±kHz -30 7 

Corner 3 dBC | ±kHz -35 12 

Corner 4 dBC | ±kHz -40 24 

121 &/or 243 MHz    Lower Upper 

121 Frequency (Int Ref) Hz 50 ppm 150  121493825 121506175 

121 Frequency (Ext Ref) Hz 50 ppm 30  121493895 121506105 

121 Power Level     5 WATT dBm 14 to 30 1.5 12.5 31.5 

                                INT ANT* % n/a  5 105 

                                EXT COAX* % n/a  5 105 

243 Frequency (Int Ref) Hz 50 ppm 300  242987650 243012350 

243 Frequency (Ext Ref) Hz 50 ppm 30  242987820 243012180 

243 Power Level     5 WATT dBm 14 to 30 1.5 12.5 31.5 

                                INT ANT* % n/a  5 105 

                                EXT COAX* % n/a  5 105 

Sweep Direction UPWARDS or DOWNWARDS or DON’T CARE 

Audio Freq - lower Hz 300 30 270 - 

Audio Freq - upper Hz 1600 30 - 1630 

Audio Sweep Range Hz ≥700 60 640 1360 

AM Sweep Rep Rate Hz 2 to 4 0.1 1.9 4.1 

AM Mod’n Factor % 85 to 100 5 84.5 100 

AM Duty Cycle % 33 to 55 2 31 57 



 9 

FREQUENTLY ASKED QUESTIONS 
 
When I do a self-test measurement of the beacon, the 406 phase 
modulation measurements fail. Is the beacon defective? 
Older models of beacon used an ovenized oscillator for frequency 
stability. When you use self-test, the oscillator has not had a chance to 
warm up, thus distorting the phase modulation measurement. Try 
repeating the self-test 2 or 3 times. 
 
When I open a previous measurement that was created without 
LimitTester, the Limits button on the Receive screen disappears. 
How do I get it back? 
On the Receive screen, tap Receive then Cancel. The Limits button will 
now be visible. 
 
How do I get the LimitTest Report into my Excel spreadsheet? 
Move the measurement file (example: burst-1(LT).htm) to your PC. 
From Excel select File > Open and select the measurement file.   
 
When I print the LimitTester report the green and red background 
colours relating to Pass and Fail do not appear on the report. 
This is normal. Viewing the report on your computer screen will show 
the colours. Printing the report will show text only – no background 
colours. 
 
Is there a way to modify the limits values? 
The LTS100 software does not allow the user to change the limit 
values. The user would need to upgrade to the advanced LimitTester 
LTS200 which has more features and allows the user to create user-
defined limits. 

 


