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INTRODUCTION 
 

Thank you for choosing the LTS200 LimitTester. The LTS200 
LimitTester is a software add-on for the BT100 series of Beacon 
Testers. It allows the user to compare beacon measurements obtained 
using the BT100 Beacon Tester to a pre-defined set of limits. A pass or 
fail indication is provided to the user during testing, and a LimitTester 
Test Report is generated. 
 
This Instruction Manual explains the activation and the operation of the 
LimitTester application.  
 
Please read this Operator’s Manual to become familiar with the 
operation of the LimitTester application.   
 
 
ACTIVATING THE SOFTWARE 
 
When the LimitTester LTS200 is purchased you are provided with an 
activation code, a Limits Configuration Table spreadsheet file, a 
password for the Limits Configuration Table spreadsheet, and the 
electronic version of the Instruction Manual (this document).  
 
The activation code provided to you is linked to a specific BT100 
Beacon Tester serial number. Ensure that you are using that specified 
serial number Beacon Tester when activating the LimitTester. 
 
Activating LimitTester on PDA: 
To activate LimitTester on your PDA: 
• Ensure you have Beacon Tester software Version 2.7 or greater. 
• Insert the BT100 card into the PDA and run the Beacon Tester        
application. 
• Tap on Options > Printing/Configuration Options. 
• Enter the word protocol into the Organization field. 
• A popup window will prompt you for your activation code. 
• Enter your activation code and tap OK. 
• A popup window will indicate that the BT100 was successfully 
modified. Tap OK. 
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GENERATING LIMITS FILES 
 
General Description: 
The Limits Configuration Table spreadsheet is where the Limits files 
are generated. The limits files are transferred to the PDA for use with 
the Beacon Tester application. Beacon measurements are then 
compared against these limits and a Pass or Fail is indicated to the 
user.  
 
The Limits Configuration Table is password protected so that only an 
authorized user (supervisor or QA representative) can generate limits 
files. The person testing can use any of the limits files transferred to the 
PDA but cannot alter the limit values. 
 
The authorized user can generate “default” limits files or “user-defined” 
limits files. The default limits have fixed values for each measurement 
limit, derived from Cospas-Sarsat requirements and BT100 
measurement uncertainties. The user-defined limits allow the 
authorized user to enter custom values for each measurement limit 
value. The authorized user can select which measurements to include 
in each limits file generated.  
 
Limits Configuration Table: 
• On the PC, open the Limits Configuration Table spreadsheet file 
using Microsoft ExcelTM. The password to open this file is limittester.  
• Select the measurements to be included by checking the appropriate 
boxes in the “Include” column on the left side of the spreadsheet. 
 
Default Limits Files: 
• Enter a Default limits filename in the Limits File Generation section. 
The revision number "1.00(D)" will automatically be added to the name 
entered. The "(D)" denotes default values.  
• Click on the "Generate Default Limit File" button. (Note: If you receive 
a macro disabled error, see instructions here: 
http://support.microsoft.com/kb/215715.) 
• The generated files will be located on the PC in the same directory as 
the Limits Configuration Table spreadsheet. 
• Transfer the generated Limits Files to the PDA via ActiveSync or 
memory card. Place these files in the folder My Device> Beacon 
Tester> Settings> Limits. 
 
 

http://support.microsoft.com/kb/215715
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User-Defined Limits Files: 
• If desired, modify the upper and lower limits in the User-Defined 
Limits section. 
• Enter a User-Defined limits filename and revision number in the 
Limits File Generation section. A "(U)" will automatically be added to 
the revision number to denote a user-defined file. 
• If a User-Defined limit value exceeds certain values, a message box 
will notify the user of the acceptable minimum and maximum values 
• Click on the "Generate User Limit File" button. (Note: If you receive a 
macro disabled error, see instructions here: 
http://support.microsoft.com/kb/215715.) 
• The generated files will be located on the PC in the same directory as 
the Limits Configuration Table spreadsheet. 
• Transfer the generated Limits Files to the PDA via ActiveSync or 
memory card. Place these files in the folder My Device> Beacon 
Tester> Settings> Limits.  
 
NOTE: If this Limits folder does not exist on the PDA, it must be 
created in the following location: My Device> Beacon Tester> 
Settings. 
 
 
Specific Instructions: 
The LimitTester application will prioritize the BT100 
Printing/Configuration settings before the Limits Configuration Table 
settings. For example, if the BT100 settings are set to “121.5 MHz only” 
mode, then no 406 MHz measurements will be shown in the 
LimitTester results. The BT100 settings will determine the input power 
measurement mode: 5 WATT, INT ANT, or EXT COAX and if the INT 
REF or EXT REF is used. 
 
Below a certain power level the Power Rise Time measurement cannot 
be accurately determined.  In this case "n/a" is returned as a 
measurement value. The user must check the box if a Fail is to be 
reported if "n/a" occurs. 
 
Likewise, below a certain power level, the AM Modulation Factor 
measurement cannot be accurately determined.  In this case "n/a" is 
returned as a measurement value. The user must check the box if a 
Fail is to be reported when "n/a" occurs. 
 

http://support.microsoft.com/kb/215715


Location: 
The default limit files will use the Cospas-Sarsat default location values 
as specified in the location protocols. Use the user-defined limit to enter 
a latitude and longitude (in decimal degrees) along with a Δd value (in 
meters). If the decoded location is not within Δd meters of the latitude 
and longitude you specified then a Fail will occur. Un-check the “Fail if 
Location is default” box in the Miscellaneous Settings section if you do 
not want a Fail indication when decoding default location values. 
 
Miscellaneous Settings: 
If 121 is not detected no failure will occur unless the “Fail if 121 is not 
detected” box is checked. 
 
If 243 is not detected no failure will occur unless the “Fail if 243 is not 
detected” box is checked. 
 
If the decoded location data is default no failure will occur unless the 
“Fail if Location is default” box is checked. 
 
If Int Ref is selected then no failure will occur unless the "Fail if Set to 
Int Ref" box is checked.  
 
Changing Password: 
The Configuration Limits Table spreadsheet comes with a unique 
password that is provided at the time of purchase. This password can 
easily be changed by File>Save As>Tools>General Options, and 
entering a new password. Enter your new password in the “Password 
to open:” box only. 
 

 

• enter new password in this box 
 

NOTE: DO NOT enter new password 
in “Password to Modify:” box  
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The authorized user should safeguard this password along with the 
original Limits Configuration Table spreadsheet file. 



 
LIMIT TESTER OPERATION 
 
Basic Operation: 
• insert the BT100 Beacon Card into the PDA 
• run the BT100 Beacon Tester application (version 2.7 or greater) 
• tap on the Limits button 
 

Limits button 

 
 
 
 
 
 
 
 
 
 
 
 
• Select the desired Limits file and tap Open. Enable the Limits function 
by tapping Enable. Tap OK. 
 
 

Enable button
Open button

 
 
 
 
 
 
 
 
 
 
 
 
• The user can enable or disable the LimitTester from this screen. 

 5



• Make a beacon measurement by tapping Receive. 
• The decode screen will display briefly followed by the LimitTester 
screen. 
• If all parameters pass, the LimitTester screen will indicate “All 
Parameters Passed” in green text. The Limits file used for the test is 
shown at the bottom of the LimitTester screen. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
• If any parameters fail, the LimitTester screen will indicate “Failed 
Parameters” in red text along with a list of the failed parameters, the 
measured data, and the upper and lower limits. The Limits file used for 
the test is shown at the bottom of the LimitTester screen. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 

• Tap OK on the LimitTester screen to return to the decode screens. 
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• To return to the LimitTester screen, tap the LT button which is located 
on the Detailed Measurements screens. (The background colour of this 
LT button show the Pass/Fail status.) 
 
 

LT button 
(green indicates 
Parameters 
passed) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

LT button 
(red indicates 
Parameters 
failed) 
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LimitTester Report: 
When the LimitTester is enabled, every beacon measurement will 
generate a LimitTester file. This file is located along with the standard 
Beacon Tester htm Test Report in the Beacon Tester > Measurement > 
Filename folder. This LimitTester file is named Filename(LT).htm.  
 
<Filename-1>     folder name 
  Filename-1.htm  test report 
  Filename-1(LT).htm  LimitTester report 
  graphics_enabler.class utility file 
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This file is a tabulated htm file so that it can be opened directly in 
Microsoft ExcelTM or interrogated by your own script. 
 
 
Pass/Fail Flag Bit: 
A pass/fail bit is encoded into the source of the LimitTester Report. This 
may be convenient when using automated software when testing 
beacons. When viewing the LimitTester Report in Internet ExplorerTM, 
the source can be viewed (View > Source). At the bottom of the page is 
the Pass/Fail flag bit. A “-1” indicates Pass and a “0” indicates Fail.  
 

Pass/Fail flag when viewing 
source of (LT) Test Report

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Re-Test Measurement with New Limits 
The LTS200 LimitTester allows you to re-test a previous measurement 
with an alternate set of Limits. To do this: 
• Open the alternate Limit file from the Limits Files screen.  
• From the Options > Files screen, select and open the measurement 
file that you want to re-test. (Note: this file must have previously been 
generated with the LimitTester enabled.) 
• The new resulting LimitTester file will be  named:     
Filename(LT)current.htm 
• The new Limits file name will be indicated on this report. 
• Any further re-testing of this same measurement will overwrite the 
Filename(LT)current.htm file. 
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LTS200 SPECIFICATIONS 
 

PARAMETER UNITS
C/S T.001 

Limits 
BT100 
Uncert 

DEFAULT LIMITS  
(including BT100 

Uncert) 
USER-DEFINED MAX INPUT 

RANGE 

406 MHz       Lower Upper Lower Upper 

406 Frequency (Int Ref) Hz ±5000 ±425  406019575 406081425 406.0 to 406.1 MHz 
406 Frequency (Ext Ref) Hz ±5000 ±1  406019999 406081001 406.0 to 406.1 MHz 
406 Power Level     5 WATT dBm 35 to 39  ±1 34 40 20 to 40 dBm 
                                INT ANT % n/a  5 105 0 to 150 % 
                                EXT COAX % n/a   5 105 0 to 150 % 
406 Power Rise Time ms <5  0.5 - 5.5 - 5.5 
406 PM +ve Phase Deviation rad 1.0 to 1.2 ±0.04 0.96 1.24 0.2 to 3.0 rad 
406 PM -ve Phase Deviation rad -1.0 to -1.2 ±0.04 -0.96 -1.24 -0.2 to –3.0 rad 
406 PM Rise Time μs 50 to 250 ±10 40 260 0 to 625 μs 
406 PM Fall Time μs 50 to 250 ±10 40 260 0 to 625 μs 
406 PM Symmetry - ≤0.05  ±0.005 - 0.055 0 to 0.5 
406 PM Bit Rate Hz 396 to 404 ±0.2 395.8 404.2 393 to 407  Hz 

406 CW Preamble ms 158.4 to 
161.6 ±0.8 157.6 162.4 140 to 180 ms 

Corner 1 dBC | ±kHz -20 3 0 to –65 dB 0 to 5 kHz 

Corner 2 dBC | ±kHz -30 7 0 to –65 dB 5 to 9.5 kHz 
Corner 3 dBC | ±kHz -35 12 0 to –65 dB 9.5 to 18 kHz 

406 Spectral Mask  

Corner 4 dBC | ±kHz -40 24 0 to –65 dB 18 to 25 kHz 

121 &/or 243 MHz    Lower Upper Lower Upper 

121 Frequency (Int Ref) Hz ±50 ppm ±150  121493825 121506175 121.49 to 121.51 MHz 
121 Frequency (Ext Ref) Hz ±50 ppm ±30  121493895 121506105 121.49 to 121.51 MHz 
121 Power Level     5 WATT dBm 14 to 27 ±1.5 12.5 28.5 0 to 30 dBm 
                                INT ANT % n/a  5 105 0 to 110 % 
                                EXT COAX % n/a  5 105 0 to 110 % 
243 Frequency (Int Ref) Hz ±50 ppm ±300  242987650 243012350 242.98 to 243.02 MHz 
243 Frequency (Ext Ref) Hz ±50 ppm ±30  242987820 243012180 242.98 to 243.02 MHz 
243 Power Level     5 WATT dBm 14 to 27 ±1.5 12.5 28.5 0 to 30 dBm 
                                INT ANT % n/a  5 105 0 to 110 % 
                                EXT COAX % n/a  5 105 0 to 110 % 
Sweep Direction UPWARDS or DOWNWARDS UP, DOWN, DON’T CARE 
Audio Freq - lower Hz 300 ±30 270 - 30 to 900 Hz - 

Audio Freq - upper Hz 1600 ±30 - 1630 - 900 to 1630 
Hz 

Audio Sweep Range Hz ≥700 ±60 640 1360 0 to 1600 Hz 
AM Sweep Rep Rate Hz 2 to 4 ±0.1 1.9 4.1 1 to 5 Hz 
AM Mod’n Factor % 85 to 100 ±5 84.5 100 5 to 100 % 
AM Duty Cycle % 33 to 55 ±2 31 57 10 to 80 % 

406 Digital Message           

15 Hex ID       no verific’n of 15 Hex ID 15 Characters 
BCH error correcting field       verific'n of BCH1&BCH 2 verific'n of BCH1&BCH2 

406 Location           

Latitude deg - C/S Default Value -90 to +90 degrees 
Longitude deg - C/S Default Value -180 to +180 degrees 
Δ distance m - 0 100 km 



FREQUENTLY ASKED QUESTIONS 
 
When I open a previous measurement that was created without 
LimitTester, the Limits button on the Receive screen disappears. 
How do I get it back? 
On the Receive screen, tap Receive then Cancel. The Limits button will 
now be visible. 
 
How do I get the LimitTest Report into my Excel spreadsheet? 
Move the measurement file (example: burst-1(LT).htm) to your PC. 
From Excel select File > Open and select the measurement file.   
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